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International hydrographic Organization (IHO) has built a database of S-11 Part B and developed a
web service in order to efficiently provide the current status of charts that coastal states produce and
distribute for users.

This service helps not only mariners but chart users to search charts in various ways and to display
them on several base maps. In this way, mariners and users will be quickly and easily able to search
charts and get relevant information. In addition, this database has been updated with the cooperation
of coastal states.

This user’s manual provides basic structure of the system and description of various functions.
Please do not hesitate to contact us if you have further questions regarding the web catalogue
service and if you think we could make any improvements.

Contact point

IHO Secretariat (info@iho.int)

This user’s manual consists of teems as below.

1. Submit Process 
2. Connect Web Site
3. Main Screen
4. Map Control
5. Base Map
6. Additional Layers
7. Speed Search
8. Advanced Search
9. Edit(for submission)
10. Submission
11. Analysis
12. Administration functions
13. Web service recommended specification
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1. Submit Process 
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Connect to the following URL address to connect to the Web Catalogue.

http://chart.iho.int:8080

① Manager button : Click Go to manager button on the upper title bar of Catalogue to move to the

manager page.

② Login : Type user name and Password and then click the Login button

③ Login duplication checking(checking with the ID and IP address, and if needed, forced logout)

④ Manager Window : main window

5

2. Connect Web Site
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The main page is composed of the following configuration.

① Map Viewer : Display base map and chart information

② User Information : user information details to see

③ Chart Search : Display the conditions to search chart catalogue

④ Search/Analysis/MyWork : Gap / Overlap functions and button for my work list

⑤ Base Map : choose various back ground maps

⑥ Map Control : Zoom in/out and last/next view

⑦ Additional Layer

⑧ Coordinate information : location of the mouse

⑨ DB Version : Version of the INT chart / ENC

⑩ Work Window : It indicates searched information and it will give the possibility to process

editing and approval

3. Main Screen

4. Map Control

Map control is composed of Last and Next view, Refresh, Move of map, Information view.

Move to last/next view
Zoom in / out
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5. Base Map

Some types of maps such as Basic Map(Base map), OpenStreet Map, GEBCO Map,
Arctic/Antarctic Map are provided.

Basic Map OpenStreet Map

GEBCO Map

Arctic Map Antarctic Map

`
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6. Additional Layers

Some types of maps such as WORLD Map(Base map), STREETS Map(Google map),
SATELITE Map(Google SATELITE map), BATHYMETRY Map(esri map) are provided.

* Note : World ENC was provided by IHO
Port information used WPI(World Port Index) of NGA(National Geospatial-Inteligence Agency, USA)
AIS trafic density …
CATZOC ...

Changeable layer (Color,Opacity…)

`

`

Color

Opacity

` TEXT
On/Off

Layer On/Off

Immutable layer(Not shp, img…)
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7. Speed Search

Quickly search by INT chart and ENCs with chart title and number.

① Text Box : Type the word you want to search for.
② Quick List : When typing, click the list to Show
③ Search button : Run a search by clicking the Enter or Search button after typing a searc

h term. Displays the number of search results per tab, and then click the tab to display 
the list of results

④ Reset button : Click the X button to initialize the search results and search terms.

1

2

3
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8. Advanced Search

Search by applying detailed search conditions such as INT Area, Chart Scale, Producer Nation
, and Publication Year as well as search terms

① Advanced Search button : View to search option

② INT Paper/ENC Menu : INT Chart type to search

③ Chart Scale : Six band of INT Chart scale

④ Region : INT Region

⑤ Status : Schemed, Produced option

⑥ Producer : S-100 Registry Producer Code Register option

⑦ Producer Nation(Depending on the selected Region above)

⑧ Publication Year(Depending on the selected Region above)

A

B

D

Category: INT charts or ENCs

Search Menu : searching with various options

Coordinate : searching by Point, Line or Area

Details : detail information of the search result. When click the list, move to the chart area

A

B

C

C

D
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* Previous Scheme Edition
searching the previous version
“On“: apply to search the history version
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9. Edit(For Submission)

Suggestions may be made by modifying the retrieved INT chart or by entering a new one

9-1. Edit for INT Chart / ENC Scheme

2

① Select item for Search Result : Select a chart to edit and submit

② Edit tap : move to Edit tap to update the chart

③ Action - Modify : update the chart contents

④ New button : click the New button,

⑤ Action – New : and then fill in the chart contents

3

4

5

1
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9-2. Editing & Ready

Select Modify, Delete, or New from the Edit menu to save to Ready.

① Select for Edit item : Select charts to update or input a new item from the Edit menu

② Ready button : Click the Ready button to move items to the Ready menu

③ Submit : Selected charts from the ready tap is moving to submission menu.

* Search – with the same process from edit to ready, during this steps, it can be available to add more

charts

④ Edit Button : Once click Edit button to edit again, the selected charts is moving back to the Edit menu

1

3

Note : Red colored contents mean the updated data

In case of “Delete”, all contents are red color.

4

2

9-3. End Upload & Download

① Select for Edit item download : In the Edit menu, you can download the selected charts

② Item upload : In the Edit menu, you can upload the charts with excel, shp format.

12
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10. Submission

Editor submit the modified chart information to high level decision maker.
HO -> ICCWG -> IHB(CGA ->ADCS) explains approval procedure.

① Select for Submission item : Check the chart that will be submitted

② Submit button : Click the SUBMIT button

③ Pop-up : Pop-up screen which can select ICCWG, will be created Basic check lists in the pop-up screen

follows Int Area

1

2

3

Note : If the INT Area is different, it needs to be submit separately

10-1. Submit by HO
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10-2. Submit by ICCGW

If you submit the modified chart from the HO to ICCWG, you are able to check this in the Ready
tab.

① HO User : You are able to check progressing status in the submission tab, after you submit in the KR-

HO.

② ICCWG User : K-EAHC which is ICCWG account is able to check information that stands by approval

from the Ready tab.

1

2

3
4

With KR-HO(HO)’s Ready Tab,
Display the Process with ‘KR-HO 
Reject

③ Submit : Transfer to CGA which are high level decision makers

④ Reject : Return to the HO

⑤ Edit : If you need to modify it again, select the list and click Edit menu

*  The name will be the person who edit the chart

5
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10-3. Submit by CGA
CGA account have full authority of ICCWG, and able to modify additional submitted data. 

① CGA User : Ready Tab of the CGA account

② Submit : Approve the proposal and submit it to ADCS

③ Reject : Return to ICCWG

④ Edit : Select the appropriate item if a modification is required and go

to the Modify menu
1

2 3

In the K-EAHC(ICCWG)’s Ready Tab,
Display the Process with ‘CGA Reject’

4

8-4. Submit by ADCS

ADCS account have full authority of CGA, and able to complete additional submitted data. 

① ADCS User : Ready Tab of the ADCS account

② Submit : Check the chart that will be submitted and click the Submit button, will be shown up,

and Chart information of Database will be update.

③ Reject : Return to CGA.

④ Complete : Message that chart information, Region Version

that have been updated.

1

2 3

In the CGA’s Ready Tab,
Display the Process with ‘ADCS Reject’

4
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10-4. ADCS Managing Regional Edition

① When ADCS opens complete, Regional Edition and Database Edition manage pad is displayed.

② When you click yes, the client is updated to the displayed version information.

③ When you click no, ADCS can control Regional Edition and Database Edition manually.

④ ADCS completes version management by typing Regional Edition and Database edition.

⑤ When you click Cancel, version update is not completed.

1

2 3

4 5
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11. Analysis

An overlay and gap analysis using INT chart and ENC is provided.

① Analysis button : Show Analysis Window

② GAP Analysis Menu : Displays the detailed conditions for the GAP analysis

③ Step 1: Select INT charts and target source data for the gap analysis

④ Step 2 : Select INT Region or Country to Analyze (only one region can be selected)

⑤ Step 3 : Select a band to analyze (only one band can be selected)

⑥ Step 4 : Input tolerance (km, negative input capability is available)

11-1. GAP Analysis

1
2

3

4

5

6

* Function to select countries in the

INT Region

Finds an area on a single usage where ENCs are missing and provides a list of the INT charts.

* Polar search with the ‘N” region
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11-2. Overlap Analysis

Analyze and provide a list of the ENCs overlaid between two INT Regions or between two co
untries on a single band, and within one INT Region or within one country.

① Overlay Analysis Menu : Show detailed conditions for overlap analysis

② Step 1: Select source data for the analysis

③ Step 2 : Select Analysis Type(Between / By)

Between : Overlapping between regions or countries (select only two)

By : Analyze overlay in a region or country (select only one)

④ Step 2 : Select “region” or “country” by a type of analysis

⑤ Step 3 : Select a band to analyze (only one band can be selected)

⑥ Step 4 : input tolerance (km, possible negative input)

1

2

4

5

6

3

* 2 regions or countries

* One region or country

* Polar search with the ‘N” region
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12. Administration functions

Administrators can modify user information and update additional layers provided on the 
website

① User Information Click the Menu

② Organization : Update the organization

③ Email A/B : type the emails

④ RENC Member : select the RENC or Non-REC member

12-1. User Information

1

2

3

Modifying the information of the currently logged in user

A
B

C
D
E

F

Member Management Click the Menu

Member ID : Select the ID

Reset Password : set a default Password

Role : Change the User right

Organization : Update the organization

Email A/B : Modify emails

A

B

C

D

E

F

12-2. Member Management

Administrators modify user information

4
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12-3. Documents Management

Updates the add-on layer and user/manager manual provided by the website.

① Documents Management Click the Menu

② Manager Manual : Upload the Manager manual

③ Catalogue Manual : Upload the user manual

1

2

3

2

3

4

Note : the Manual file format is only possible with the PDF.

13. Web service recommended specification

This web service recommends the following usage environment.

① Web Browser : Internet Explorer 10, Mircrosoft Edge, Chrome, Firefox, Safari

② Graphic Resolution : 1920 x 1200

12-4. Data Management

① Data Management: Click the Menu

② Fair Way : Upload the route data

③ Port : Upload the port data

④ CATZOC : Upload the CATZOC data

⑤ World ENC : Upload the ENC catalogue and version info.

1

Note : Layer information is set of SHP files (shp,shx,dbf,prj)

compressed and Upload the ZIP file

Upload up to 100MB and takes 10 minutes or 20 minutes (other

tasks are possible during the upload)

5


